PDA

View Full Version : Autumn leaf....



casil403
09-15-2009, 10:57 PM
http://farm3.static.flickr.com/2606/3924165497_80d8a5e126_o.jpg

casil403
09-16-2009, 10:36 PM
anybody...hello?
I was hoping for some friendly feedback on this selective colouring attempt. I wasn't up to the whole hardball stuff over in the crit' section (new fulltime school schedule with e-learning and the beginning fulltime career change is overwhelming enough this week and I don't think my emotions could stand it :eek:) but some friendly helpful-as-always feedback would be much appreciated!

Btw, just got a new laptop so I am tying to learn a whole new keyboard also...I would have never thought it would be as hard as it is!
LOL it took me 15 minutes to type this! :wall-an:

Iguanasan
09-16-2009, 10:53 PM
Hey, casil

Sorry, I'm sorry we weren't there for you. One of the things that stands out for me is the "hotspot" in the middle. The image, other than that, is great!

Mad Aussie
09-16-2009, 11:04 PM
I missed this one also.
Lets see ... you want feedback ... but nothing that will upset you. You sound like my wife ... "Does this dress make me look fat?" "No" says I ... "The dress is doing all it can" ... somehow she finds issue with that :wall-an:

I only know how to give critique in one way Casil ... honestly. So if I make you cry ... I'm sorry now ok? And you can pm me and berate me if I do as well ... I'll just sit there and take it ;)

Composition wise this shot is excellent. Really like it. The leaf is a bit soft though unfortunately and as Iggy said (that means get cranky with him not me on this point ok?) there are blown out sections on the leaf which are a shame. It looks far too gone to save too.
Don't be fooled into thinking that sunshine gives better colours. It often doesn't due to the brightness and the colour temp of the sun etc. Shady conditions often yield much better colour if you choose the right white balance. RAW of course makes this easy.

The selective colour treatment is fine other than the softness of the leaf has created some colour spill around the edge. Seeing as the photo is overall soft I guess it still works.

That's it.

At least with your new laptop it'll take you 30 mins to yell at me now ;)

casil403
09-16-2009, 11:32 PM
Thanks Ig and MA...don't worry...no tears... :)
I thought it might be a bit bright but it was full sun in mid afternoon so you get what you get.
And it only took me 10 minutes to write this! :headslap:
I must be improbing! :yell:

Mad Aussie
09-16-2009, 11:34 PM
Thanks Ig and MA...don't worry...no tears... :)
I thought it might be a bit bright but it was full sun in mid afternoon so you get what you get.
And it only took me 10 minutes to write this! :headslap:
I must be improbing! :yell:
Don't tease me! :laugh:

casil403
09-16-2009, 11:40 PM
:wall-an: "$%/ computer keyboard!!!

Mad Aussie
09-16-2009, 11:42 PM
:wall-an: "$%/ computer keyboard!!!
Lisa!! :eek: You have a wild side ;) :rolleyes:

casil403
09-17-2009, 12:15 AM
Lisa!! :eek: You have a wild side ;) :rolleyes:

You just figuring that out now MAÉ
What the.....I seem to have lost the question mark and keep getting this instead ÉÉÉÉÉÉÉÉ
:yell::yell::yell:

Mad Aussie
09-17-2009, 12:19 AM
You just figuring that out now MAÉ
What the.....I seem to have lost the question mark and keep getting this instead ÉÉÉÉÉÉÉÉ
:yell::yell::yell:
I think the keyboards fine ... your fingers are drunk!

casil403
09-17-2009, 12:20 AM
I have no question marks now....only ÉÉÉÉÉÉÉ
HELP!!!!!

Mad Aussie
09-17-2009, 12:26 AM
To get that É I have to hold down alt and hit 0201 on my numeric pad. I'm guessing you have somehow locked your alt key down? If that doesn't ring your bell .... pause for effect ... then try turning off the numeric pad.

Mad Aussie
09-17-2009, 12:30 AM
Just in case ... to turn off the numeric pad ... hit the num lock key

casil403
09-17-2009, 12:31 AM
I think the keyboards fine ... your fingers are drunk!

I`m kinda wishing I was now.....ÉÉÉÉÉÉÉÉ!

casil403
09-17-2009, 12:33 AM
ÉÉÉÉÉÉÉÉ nope still getting it!

Mad Aussie
09-17-2009, 12:33 AM
Tried rebooting yet?

Mad Aussie
09-17-2009, 12:41 AM
I've tried to reproduce the issue on my wife's laptop but I can't.

You may have to ring the retailer you got it from and see if they can figure out what's up. Maybe it's not something you did? It might be a fault in the machine.

Mad Aussie
09-17-2009, 12:44 AM
In the meantime, with num lock on, use alt 63 (numeric pad) to create a ?

kat
09-17-2009, 01:14 AM
I've had that happen to me! Try this..

right click on taskbar>toolbars>language bar>click the FR icon and change it to EN

do you see a little keyboard on the bottom of your screen..should be able to change from french to english

Press the left [Shift]+[Ctrl] keys on the keyboard to toggle the keyboard layout.
You may have to press them more than once to get the layout back to English.

What I got so far..hope one of them helps!!!!

casil403
09-17-2009, 09:08 AM
Lol it took a reboot to stop the French question marks. Eventually i just got tired of looking at it and went to bed.
Thanks so much for your help everyone.
Btw, it's a Toshiba Satellite laptop if anyone has similar issues.
:thankyou: again!

Bambi
09-17-2009, 09:38 AM
re: review of the shot, I like it but agree that parts are too bright. perhaps you can go back and set this shot up again.

re: losing your question mark: reboot and it will come back. but if you can find the little keyboard icon it's been changed to be 'french'. I used to be able to find it on my task bar but it seems to be gone now :wall-an:

MA: your wife must be a highly tolerant woman. ;)

zenon5940
09-17-2009, 12:14 PM
Y.I seem to have lost the question mark and keep getting this instead ÉÉÉÉÉÉÉÉ
:yell::yell::yell:

If you're serious about your keyboard, don't worry... it's not broken. Somehow it's been set to French that's why you get "É" instead of "?"...

There are different ways to correct this but you normally should see a little icon near the right extremity of the the bar at the bottom of your screen that says "FR" or "EN" or several other code depending on your language setup.

If you get "É" instead of "?", I'll bet it says "FR"... left clic on the "FR" and you should be able to chose "EN".

If you don't see the "FR"/"EN" icon, right clic on the bar at the bottom, chose "Toolbars" in the pop-up menu and check "Language bar" There you go ...

Hope this helps.

Clement

Marko
09-17-2009, 12:24 PM
Ma and Iggy's critique are bang on here IMO.

Bambi
09-19-2009, 11:04 PM
this may be moot but for future reference:
http://www.conversationexchange.com/resources/keyboard-language.php