Results 1 to 2 of 2

Trouble Posting

This is a discussion on Trouble Posting within the Off topic forum forums, part of the General category; I seem to have trouble posting more than one photo from Flickr using the Insert Photo icon. When I paste ...

  1. #1
    mbrager's Avatar
    mbrager is offline Senior Member
    Join Date
    Nov 2009
    Location
    Calgary, Canada
    Posts
    1,499
    My Photos
    Please feel free to edit my photos
    Critiques
    Critique my photos anywhere in the forum

    Default Trouble Posting

    I seem to have trouble posting more than one photo from Flickr using the Insert Photo icon. When I paste in the URL from Flickr, nothing happens when I press the OK button. This usually seems to happen after I've already inserted one photo, so it's the second photo that won't insert.
    Instead I've been copying and pasting the photos directly, but limiting to the Medium 640 format. This is a change from the seamless copying and pasting of the URL from Flickr, so I presume something is awry. Can anyone clarify? Thanks.
    Existence has no goal. It is pure journey. The journey in life is so beautiful, who bothers for the destination. B. Rajneesh
    Flickr

  2. #2
    JAS_Photo's Avatar
    JAS_Photo is offline Senior Member
    Join Date
    Sep 2008
    Location
    Calgary
    Posts
    7,311
    My Photos
    Please ask before editing my photos
    Critiques
    Critique my photos anywhere in the forum

    Default

    I find the insert photo icon never works so I just put the brackets in myself. [img]the flickr url goes here[/img ] Do not use the space in the second bracket. I just put that there so the code would show up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36